
VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             1                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

 

VT RTA-268A/B/C Manual 
 

 

 

An Ultra Low-Noise Real Time Acoustic Analyzer, Sound Level Meter, 

Distortion Analyzer, Polarity Tester, Time Delay Finder … 
 

 

 
 

 
Note: VIRTINS TECHNOLOGY reserves the right to make modifications to this manual at any time without 

notice. This manual may contain typographical errors. 

 

 



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             2                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

TABLE OF CONTENTS 
 

1 INSTALLATION AND QUICK START GUIDE .......................................................................................... 3 

1.1 PACKAGE CONTENTS .................................................................................................................................... 3 
1.1.1 Standard Package ................................................................................................................................ 3 
1.1.2 Optional Items ...................................................................................................................................... 4 

1.2 HARDWARE CONNECTION ............................................................................................................................ 5 
1.3 HARDWARE DRIVER INSTALLATION ............................................................................................................. 6 
1.4 MULTI-INSTRUMENT SOFTWARE INSTALLATION AND CONFIGURATION ....................................................... 6 

1.4.1 Install Multi-Instrument ....................................................................................................................... 6 
1.4.2 Start Multi-Instrument.......................................................................................................................... 6 
1.4.3 Configure Multi-Instrument ................................................................................................................. 8 

1.5 INPUT OF SOUND LEVEL CALIBRATION DATA ............................................................................................ 13 
1.5.1 0dB Reference Vr ............................................................................................................................... 14 

1.6 MICROPHONE FREQUENCY COMPENSATION ............................................................................................... 15 
1.7 TWENTY MOST FREQUENTLY USED MEASUREMENT SETTINGS ................................................................. 17 
1.8 MORE ACOUSTIC ANALYSIS FUNCTIONS AVAILABLE IN MULTI-INSTRUMENT PRO OR ABOVE .................. 21 
1.9 LIST OF AUDIO TEST WAV FILES (AUDIOTESTCD.ZIP) ............................................................................. 21 
1.10 OPERATION NOTES ................................................................................................................................... 23 
1.11 UAC-232 CONTROL PANEL ...................................................................................................................... 23 
1.12 UAC-232 MIX CONTROL .......................................................................................................................... 24 
1.13 TIME DELAY MEASUREMENT ................................................................................................................... 25 

1.13.1 Two-channel Time Delay Measurement using Cross Correlation ................................................... 25 
1.13.2 Single-channel Time Delay Measurement using Auto Correlation .................................................. 27 
1.13.3 Single-Channel Time Delay Measurement using Pulse Emission .................................................... 27 

1.14 AUDIO AND ULTRASOUND ANALYSIS ....................................................................................................... 27 

2 SPECIFICATIONS ......................................................................................................................................... 29 

2.1 VT RTA-268A/B/C HARDWARE CONFIGURATION..................................................................................... 29 
2.2 OVERALL VT RTA-268A/B/C SPECIFICATIONS ......................................................................................... 29 
2.3 UAC-232 AUDIO INTERFACE SPECIFICATIONS ........................................................................................... 29 
2.4 MEASUREMENT MICROPHONE M215 SPECIFICATIONS (FOR VT RTA-268A) ............................................. 33 
2.5 MEASUREMENT MICROPHONE M215L SPECIFICATIONS (FOR VT RTA-268B) .......................................... 34 
2.6 MEASUREMENT MICROPHONE M50 SPECIFICATIONS (FOR VT RTA-268C) ............................................... 35 
2.7 MULTI-INSTRUMENT SOFTWARE SPECIFICATIONS ...................................................................................... 35 

3 MULTI-INSTRUMENT SOFTWARE LICENSE INFORMATION ........................................................ 45 

3.1 LICENSE TYPES ........................................................................................................................................... 45 
3.2 LICENSE UPGRADE FROM ONE LEVEL TO ANOTHER ................................................................................... 45 
3.3 SOFTWARE UPGRADE IN THE SAME LICENSE LEVEL ................................................................................... 45 

4 WARRANTY ................................................................................................................................................... 45 

5 DISCLAIMER ................................................................................................................................................. 46 



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             3                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

1 Installation and Quick Start Guide 

VT RTA-268A/B/C is a series of PC-based ultra-low-noise huge-dynamic-range real-time 

acoustic analyzers, powered by the comprehensive virtual instrument software, Multi-

Instrument®.  The USB audio interface used in the analyzers has two ADCs working in 

tandem to create a single output data stream in 32-bit float format. One “low gain” ADC is 

optimized for high-level signals, and the other “high gain” ADC is optimized for low-level 

signals.  This state of the art dual-ADC architecture provides an unmatchable dynamic range 

compared with the conventional single ADC approach.  With a proper microphone, it is now 

possible to capture sound across the entire human hearing range without sacrificing fidelity at 

low signal levels or encountering clipping at high signal levels, and this can be achieved 

without the hassle of manual analog gain adjustment.  

 

VT RTA-268A/B/C has built-in DACs, so it can also be used as a stereo signal generator at 

the same time.  

 

1.1 Package Contents  

1.1.1 Standard Package 

 

A standard VT RTA-268A/B/C Package contains the following items: 

 

1) XLR Measurement microphone and its accessories (a windshield, a microphone clip and 

stand)  

 

  

 

 

 

 

2) XLR-to-USB Audio Interface 

 

 

 

 

 

 

 

3) USB Cable (1 m) 

 

 
 

 

XLR Measurement Microphone Windshield Microphone Clip and Stand 
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4) XLR Cable (1.5 m) 

 

 

 

 

 

 

 

5) CD (containing the copy-protected Multi-Instrument software)  

 

The latest software can always be downloaded from www.virtins.com/MIsetup.exe. 

 

6) USB hardkey (containing a Multi-Instrument Pro license) 

 
 

7) Audio Test WAV files (containing a list of audio test tones and noises) 

They can be downloaded at: www.virtins.com/AudioTestCD.zip and then burnt into a CD 

or saved into a USB memory stick. They can also be generated directly from the Signal 

Generator of Multi-Instrument. 

 

8) Carrying Case 

 

 
 

9) Unique Sound Level Calibration Data (in CD) 

 

10) Unique Microphone Calibration Data (in CD, only applicable to RTA-268C) 

 

 

1.1.2 Optional Items 

 

1) An additional XLR measurement microphone and its accessories 

2) P48-to-IEPE converter (so that IEPE sensors can be connected to the XLR input) 

http://www.virtins.com/MIsetup.exe
http://www.virtins.com/AudioTestCD.zip
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3) IEPE sensors 

4) Software license upgrade 

 

1.2 Hardware Connection 

Sound Measurement 

 

Connect the XLR measurement microphone to the input jack 1 of the audio interface. 

 

 
 

Connect the corresponding ends of the USB cable to the XLR-to-USB Audio interface and a 

PC’s USB port. When this is complete, the blue LED at the top right corner of the front panel 

lights up, indicating that it is receiving power. 

 
 

Then switch on the 48V phantom power of input jack 1. This is required by the condenser 

measurement microphone used here, meanwhile, the Guitar/Bass switch for HiZ support 

MUST be turned off. 

 

Software Activation 

 

The USB hardkey needs to be plugged into any USB port of the PC in order to activate the 

Multi-Instrument software.  Otherwise the software will run under the 21-day fully functional  
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free trial mode before the trial period expires. 

 

Test Signal Generation 

 

You can generate the test signals from the Signal Generator of Multi-Instrument. The XLR-

to-USB audio interface has two ¼-inch TRS jacks on its back panel, respectively for left and 

right balanced line-level outputs, and a ¼-inch TRS stereo headphone jack on its front panel. 

The test signals output from these jacks can be fed into the audio system under test.  

 

Alternatively, you can play the test signals from an audio CD or a memory stick. 

 

1.3 Hardware Driver Installation 

The device driver installer RTA268ABC_DriverInstaller.exe is located in the 

Drivers\VTRTA268ABC directory in the CD. When you install the Multi-Instrument 

software, a copy of the device driver installer will also be installed in the software installation 

directory\Drivers\VTRTA268ABC. Run it to install the driver. After driver installation, the 

device will be supported by both Sound Card MME and ASIO drivers in Multi-Instrument. 

 

1.4 Multi-Instrument Software Installation and Configuration 

Multi-Instrument is a powerful multi-function virtual instrument software. It supports a 

variety of hardware ranging from sound cards which are available in almost all computers to 

proprietary ADC and DAC hardware such as NI DAQmx cards, VT DSOs and so on. It 

consists of multiple test instruments such Oscilloscope, Spectrum Analyzer, and Multimeter, 

etc. 

 

1.4.1 Install Multi-Instrument 

Insert the Multi-Instrument installation CD into your computer’s CD-ROM drive and follow 

the instruction on the screen to install the Multi-Instrument software.  The installation file 

can also be downloaded from www.virtins.com/MIsetup.exe. 

 

1.4.2 Start Multi-Instrument 

To start Multi-Instrument, on the Windows desktop, select [Start]>[All Programs]>[Multi-

Instrument]>[VIRTINS Multi-Instrument], or simply double click the MI icon.  

 

If the software is started for the very first time after installation, it will prompt the user to 

select a default device (see figure below). Select VT RTA-268A/B/C according to the 

hardware device to be used.  

 

http://www.virtins.com/MIsetup.exe
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The default device can also be changed later via [Setting]>[ADC Device], [Setting]>[DAC 

Device], and [Setting]>[Configure Hot Panel Setting Toolbar], or simply [Setting]>[Restore 

to Factory Default].  However, if [Restore to Factory Default] command is executed, all 

calibration data entered manually via [Setting]>[Calibration] after software installation 

will be reset to the default values of the selected product. To avoid the loss of the 

manually entered calibration data, you can save them as a calibration file first.  

Otherwise, you will have to enter the unique calibration data that come with the 

product package again.  
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In case the driver has not yet been installed, the software will prompt the user to install the 

driver. Restarting program is required after that. 

   

After the default device is selected, the software will prompt the user to select a default color 

scheme (Skin). The default skin can also be changed later via [Setting]>[Display]. 

 

 
 

The main window of the software will open after the above skin selection. The following 

figure shows a typical screen layout (obtained by clicking the “OCT3” button in the Hot 

Panel Setting Toolbar after the launch of the software). Please refer to the software manual 

for detailed functions of the software. The software manual can be accessed via [Start]>[All 

Programs]>[Multi-Instrument]>[VIRTINS Multi-Instrument Manual] (in PDF format) or 

[VIRTINS Multi-Instrument Help] (in HTML format) on Windows Start menu, or 

[Help]>[Software Manual] or F1 inside the software.    

 

 

1.4.3 Configure Multi-Instrument 

In Multi-Instrument, the menu items are enabled / disabled based on context. Many menu 

items are disabled when the Oscilloscope or the Signal Generator is running. To do the 

configuration, stop the oscilloscope first by pressing the green button at the upper left corner 

of the screen (see figure below). The button will turn red once the Oscilloscope is stopped. 
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1.4.3.1 Configure Sound Recording Devices for Multi-Instrument 

 

The audio interface can be used with either MME or ASIO driver. ASIO driver is 

recommended as it uses the sampling rate selected in Multi-Instrument directly and bypasses 

the possible sampling rate conversion and audio signal enhancement by Windows, which 

may otherwise alter the original samples and lead to measurement inaccuracies. 

 

1.4.3.1.1 Using ASIO Driver 

 

Go to [Setting]>[ADC Device], and select “Sound Card ASIO” in the “Device Model” field. 

Then choose “ZOOM UAC-232 ASIO Driver” in the “Device No.” field (see figure below).  

This is to configure the audio interface as the sound recording device for the software.   

 

 
 

Click the “Control Panel” button to bring up the control panel for the audio interface (see 

figure below). 

 

 
 
1.4.3.1.1.1 Buffer Size 

 



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             10                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

There is generally no need to change the default Buffer Size for test and measurement 

applications.  A large buffer size is preferred, though.  

 
1.4.3.1.1.2 Sampling Rate 

 

Under ASIO, the Sampling Rate will be set directly in Multi-Instrument and thus changing it 

here will have no effect. Instead, the Sampling Rate here will passively follow what is set in 

Multi-Instrument.   

 

On the other hand, if MME is used instead, you can only change the actual sampling rate of 

the audio interface here. The change here will be reflected in the sampling rate displayed in 

the Sound Recording Tab under the Windows Control Panel. When the sampling rate set in 

Multi-Instrument differs from the one here, Windows will conduct sampling rate conversion 

automatically.  

 
1.4.3.1.1.3 Format 

 

Two formats are supported by the audio interface: 24-bit (Integer) or 32-bit Float. One 

unique feature of the audio interface is its support for 32-bit float format. This format 

provides much finer resolution than the 24-bit (Integer) format when the signal is weak, 

thanks to the audio interface’s state of the art dual-ADC architecture, with one optimized for 

weak signals and the other optimized for strong ones.  Both formats have the same resolution 

when the signal is strong.  It is thus recommended to use the 32-bit float format for sound 

recording (ADC).  However, currently its ASIO driver does not support 32-bit float format 

for signal output (DAC).  Hence, MME should be used for sound playback (DAC) instead.  

When the 32-bit float format is used, the Sampling Bit Resolution in Multi-Instrument must 

be set to 32-bit, otherwise, an error message will pop up. When the ADC is running in the 

32-bit float mode, the “32-Bit FLOAT” sign on the front panel of the audio interface will be 

lit up, and “Float32” will be displayed at the middle bottom of the Oscilloscope window in 

Multi-Instrument.   

 

Now, if you start the oscilloscope by pressing the red button at the upper left corner of the 

screen, and then talk before the measurement microphone, you should be able to see your 

“voices” in the Oscilloscope and Spectrum Analyzer. 

 

1.4.3.1.2 Using MME Driver 

 

Go to [Setting]>[ADC Device], and select “Sound Card MME” in the “Device Model” field. 

Then choose “Line (ZOOM UAC-232 Audio)” in the “Device No.” field (see figure below).  

This is to configure the audio interface as the sound recording device for the software.   
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Note that the displayed name of the audio interface may vary a bit under different Windows 

versions or with different USB ports.   

 

Now, if you start the oscilloscope by pressing the red button at the upper left corner of the 

screen, and then talk before the measurement microphone, you should be able to see your 

“voices” in the Oscilloscope and Spectrum Analyzer. 

 

Note that MME does not support 32-bit float format. 

 

 

1.4.3.2 Configure Sound Playback Devices for Multi-Instrument 

 

The audio interface has left and right balanced line-level outputs and a stereo headphone 

output. You can use the Signal Generator in Multi-Instrument to generate the test signals 

through them. 

 

If ASIO with 32-bit float format (recommended) is used for sound recording (ADC), MME 

must be chosen for sound playback (DAC). To do that, go to [Setting]>[DAC Device], and 

select “Sound Card MME” in the “Device Model” field and “Line (ZOOM UAC-232 

Audio)” in the “Device No.” field (see figure below). 

 

 
 



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             12                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

If ASIO with 24-bit format is used for sound recording (ADC), ASIO must be chosen for 

sound playback (DAC). To do that, go to [Setting]>[DAC Device], and select “Sound Card 

ASIO” in the “Device Model” field and “ZOOM UAC-232 ASIO Driver” in the “Device 

No.” field (see figure below). 

 

 
 

If MME is used for sound recording (ADC), then MME must be chosen for sound playback 

(DAC). 

 

 

 
 

Now, if you press the Signal Generator button (see figure above), the Signal Generator panel 

will be opened (see figure below). Press the red triangle button at the upper right corner of 

the Signal Generator panel, you should hear a 1kHz test tone from the speaker or earphone 

connected to the audio interface.  Press it again to stop the sound. 
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1.5 Input of Sound Level Calibration Data 

Sound Level Calibration is not required for those relative measurements such as frequency 

response, THD, THD+N, IMD, etc.. It is required only if you want to measure the absolute 

sound level.  

 

Please refer to the calibration data sheet provided in the product package and enter the 

calibration data in the respective highlighted fields in the Calibration Setting dialog box (see 

figures below). The Calibration Setting dialog box can be opened via [Setting]>[Calibration] 

in Multi-Instrument.  Note that the “0dB Reference Vr” calibration data in the following 

figure are examples only. You should enter the actual calibration data provided inside the 

product package.   
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The audio interface has an ultra-low noise level and offers a huge dynamic range of about 

135dB, owing to its state-of-the-art dual-ADC architecture. Consequently, the absence of 

analog gain adjustment knobs on the audio interface panel is a deliberate design choice, as 

the exceptional dynamic range eliminates the need for such adjustments.   

 

The audio interface also comes with a piece of utility software called UAC-232 Mix Control 

(see Section 1.12), where the digital gain of the input channels 1 & 2 can be adjusted from 

0dB to 60dB. Please note that the calibration data are valid only when the digital gains 

are set at 0dB.  The digital gain should always be kept at 0dB in order not to invalidate the 

calibration. Under the 32-bit float mode, the quality of the acquired data will not be affected 

by the digital gain settings.   

 

 

1.5.1 0dB Reference Vr 

 

The “0dB Reference Vr” in the Calibration Setting dialog box is used to finally calibrate the 

input voltage to dBSPL.  The input voltage here should be considered as a relative value as 

the actual input is not a voltage but a sound pressure. The “0dB Reference Vr” is the 

parameter to be recalibrated if a sound level recalibration is necessary. To do the 

recalibration, simply enter the actual sound level value into the “Actual Value” edit box and 

the measured sound level value into the “Read Value” edit box, and then press the 

“Calculate” button ONCE. It should be noted that the Sensor Sensitivity is kept at 1V/V in 

this method.  

 

In case you want to display the measured raw data in Pa rather than Volt, then you should 

enter the “actual” Sensor Sensitivity in V/Pa, which can be calculated using the following 

formula:  
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Sensitivity = [“0dB Reference Vr” (in Volt)] / [Standard 0dB Reference (in Pa)] 

 

where the Standard 0dB Reference for sound pressure level in air is 20 µPa (i.e. 2e-005 Pa) 

and that in water is 1 µPa (i.e. 1e-006 Pa). If the “actual” Sensor Sensitivity is used, then the 

standard 0dB reference should be entered into the “0dB Reference Vr” edit box.  For 

example, the following two methods are equivalent.  

 

Method 1:  [0dB Reference Vr] = 8e-007 (V) and [Sensor Sensitivity] = 1 V/V 

Method 2:  [0dB Reference Vr] = 2.0e-005 (Pa) and [Sensor Sensitivity] = 0.04 V/Pa 

 

 

1.6 Microphone Frequency Compensation 

The measurement microphones in RTA-268 series have extremely flat frequency responses 

in the audio frequency range. Generally, there is no need to compensate for the microphone 

frequency response.  However, a higher degree of accuracy can be achieved if the 

microphone comes with a frequency response file or a frequency compensation file. The 

difference between these two files is the sign of the gain values (in dB).  For example, a gain 

of 3dB in a frequency response file should have a gain of -3dB in its equivalent frequency 

compensation file.  

 

The XLR measurement microphone in RTA-268C comes with an individually calibrated 

Original Frequency Response File RTA-268C.txt. “Original” means that it has exactly the 

same format and contents as the calibration file provided by the microphone manufacturer.  

This file is located in the CD directory “\Microphone Frequency Compensation File”.  

Please copy this file to the “\fcf” directory under the installation directory of Multi-

instrument in the hard disk (if the file already exists, overwrite it), so that you can use it 

later. This file is also used by the default panel settings configured in the Hot Panel Setting 

Toolbar (The third toolbar from the top), except the buttons labelled “Ultrasound”, “TDac”, 

“TDcc” and “TDgcc”. 

 

You can load the Original Frequency Response File by right clicking anywhere within the 

Spectrum Analyzer window, selecting [Spectrum Analyzer Processing]> “Intra-Frame 

Processing”> “Compensation 1”, changing the “Files of type” from “Frequency 

Compensation File (*.fcf)” to “Original Frequency Response File (*.txt)” in the pop-up File 

Open dialog box, and loading that file (see figures below). If you want to apply it to the 

twenty most frequently used panel settings in the Hot Panel Setting Toolbar, you will need to 

configure and save the corresponding panel setting files one by one. Luckily, this has already 

been done for the default panel settings.  
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Some Windows versions / editions come with some audio signal enhancement features which 

are enabled by default. These features must be disabled through the Sound Recording Control 

under Windows Control Panel to prevent them from altering the originally sampled data, as 
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shown below. One of the possible problems caused by these features is the unwanted 

alteration of the frequency response of the setup. Using ASIO driver instead of MME driver 

can avoid these problems. 

 

 
 

 

1.7 Twenty Most Frequently Used Measurement Settings 

Multi-Instrument bundled with VT RTA-268A/B/C comes with many pre-configured panel 

setting files. This saves you time in configuring various parameters for some frequently 

performed measurements by yourself. You can load these panel setting files via 

[Setting]>[Load Panel Setting]. Furthermore, 20 most frequently used panel setting files are 

pre-configured in the Hot Panel Setting Toolbar (The third toolbar from the top). You can 

load one of them by a single mouse click. These 20 measurement settings are: 

 

(1) Home: Default Setting 

The factory default panel setting. It is equivalent to the [File]>[New] command. 

 

(2) OCT3spl: 1/3 Octave Analysis (Avg. 10) in SPL 

Pink noise will be generated by pressing the start button of the Signal Generator. The pink 

noise will be injected into the DUT (Device Under Test), and the response of the DUT will 

be captured and analyzed by the Oscilloscope and Spectrum Analyzer. A flat curve in the 

Spectrum Analyzer would indicate a flat magnitude frequency response of the DUT. The 

equivalent continuous sound level in dB will be displayed in the Multimeter window. 
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(3) OCT3ppn: 1/3 Octave Analysis 

Same as OCT3spl, but periodic pink noise instead of ordinary (non-periodic) pink noise is 

used as the stimulus. One advantage of using periodic pink noise is that its spectrum is 

ideally flat under octave analysis even without inter-frame averaging. Also, the Y axis is 

displayed in dBFS instead of dBSPL in Spectrum Analyzer. 

 

(4) Polarity: Speaker, Microphone, Amplifier Polarity Tester with Crest Factor Check 

A polarity test signal will be generated by pressing the start button of the Signal Generator. 

Point the microphone close to the center of the speaker under test along its axis, and observe 

the polarity of the captured pulse in the oscilloscope window.  If the pulse goes positive 

initially, then the polarity of the speaker under test is positive, and vice versa.  

 

                                                    
Positive                                                    Negative 

 

(5)  
RT60pn: Reverberation Analysis via Interrupted Noise (1/1 Octave Band) (applicable to VT 

RTA-268A/B) 

Pink noise will be generated for 5 seconds only by pressing the start button of the Signal 

Generator. It will be projected into the enclosure under test. After about 4.5 seconds, the 

Oscilloscope will be started automatically by the software under the “Sync. No Loopback” 

mode of the Signal Generator. This is to capture the last 0.5 second of the emitted pink noise 

and 4.5 seconds of its subsequent decay process. The data analysis may take quite a long 

time. Please be patient! The measured RT20 value in each 1/1 octave band as well as its 

overall value will be displayed.  RT30 can also be displayed if needed. Please refer to the 

sections for Reverberation in the software manual for details.  

 

Ultrasound: Audio and Ultrasound Analysis (applicable to VT RTA-268C) 

Unlike other pre-configured panel settings in this toolbar, the microphone frequency response 

file RTA-268C.txt is not configured in the Spectrum Analyzer in order to allow for a much 

wider frequency range, which is theoretically from 0 to 96 kHz.   

 

(6) RT60imp: Reverberation & Speech Intelligibility Analysis via Impulse Response (1/1 

Octave Band) 

Reverberation and Speech intelligibility analysis will be performed based on Impulse 

Response Schroeder Integration. The impulse response can be obtained through direct 

methods (such as a gunshot) or indirect methods (such as transfer function measurement). 

The data analysis may take quite a long time.  Please be patient! Please refer to the 

sections for Reverberation and Speech Intelligibility in the software manual for details.   

 

(7) THDcd: THD,THD+N,SNR,SINAD,Noise Level, ENOB (Avg. 10 )  

A 1 kHz sine wave will be generated by pressing the start button of the Signal Generator. The 

sine wave will be injected into the DUT (Device Under Test), and the response of the DUT 
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will be captured and analyzed by the Oscilloscope and Spectrum Analyzer. All the above 

parameters of the DUT will be measured and displayed.  This panel setting should be used if 

different sound cards are used for signal input and output. It should also be used if the 1 kHz 

test tone is played from an audio CD or a memory stick. 

 

(8) IMDsmp: IMD SMPTE (60 Hz + 7 kHz, 4:1) (Avg. 10) 

A 60 Hz and a 7 kHz sine waves mixed at an amplitude ratio of 4:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signals will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The SMPTE IMD value of the DUT will be measured 

and displayed.  

 

(9) IMDdin: IMD DIN (250 Hz + 8 kHz, 4:1) (Avg. 10) 

A 250 Hz and an 8 kHz sine waves mixed at an amplitude ratio of 4:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signal will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The DIN IMD value of the DUT will be measured and 

displayed.  

 

(10)  IMDccif: IMD CCIF2 (19 kHz + 20 kHz, 1:1) (Avg. 10) 

A 19 kHz and a 20 kHz sine waves mixed at an amplitude ratio of 1:1 will be generated by 

pressing the start button of the Signal Generator. The mixed signal will be injected into the 

DUT (Device Under Test), and the response of the DUT will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The CCIF2 IMD value of the DUT will be measured 

and displayed.  

 

(11)  FRwhite: Magnitude Frequency Response (White Noise, Avg. 30) 

White noise will be generated by pressing the start button of the Signal Generator. The white 

noise will be injected into the DUT (Device Under Test), and the response of the DUT will 

be captured and analyzed by the Oscilloscope and Spectrum Analyzer. The curve in the 

Spectrum Analyzer indicates the magnitude frequency response of the DUT. 

 

(12)  FRpwn: Magnitude Frequency Response (Periodic White Noise) 

Periodic white noise will be generated by pressing the start button of the Signal Generator. 

The periodic white noise will be injected into the DUT (Device Under Test), and the 

response of the DUT will be captured and analyzed by the Oscilloscope and Spectrum 

Analyzer. The curve in the Spectrum Analyzer indicates the magnitude frequency response 

of the DUT. One advantage of using periodic white noise is that its spectrum is ideally flat 

even without inter-frame averaging. 

 

(13)  FRswLin: Magnitude Frequency Response (Frequency Sweep, Linear) 

A 0.68266667-second 20Hz-to-20kHz linear frequency swept sine wave will be generated by 

pressing the start button of the Signal Generator. The signal will be injected into the DUT 

(Device Under Test), and the response of the DUT will be captured by the Oscilloscope and 

Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the magnitude frequency 

response of the DUT. Note that you will need to adjust the trigger level so that the 

Oscilloscope will be triggered just upon the start of the sweep.  

 

(14)  FRswLog: Magnitude Frequency Response (Frequency Sweep, Log) 
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A 0.68266667-second 20Hz-to-20kHz logarithmic frequency swept sine wave will be 

generated by pressing the start button of the Signal Generator. The signal will be injected into 

the DUT (Device Under Test), and the response of the DUT will be captured by the 

Oscilloscope and Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the 

magnitude frequency response of the DUT. Note that you will need to adjust the trigger level 

so that the Oscilloscope will be triggered just upon the start of the sweep.   

 

(15)  FRmt: Magnitude Frequency Response (MultiTone, 31 1/3 Octave Bands) 

A multitone consists of 31 1/3 octave band center frequencies from 20 Hz to 20kHz will be 

generated by pressing the start button of the Signal Generator. The signal will be injected into 

the DUT (Device Under Test), and the response of the DUT will be captured by the 

Oscilloscope and Spectrum Analyzer. The curve in the Spectrum Analyzer indicates the 

magnitude frequency response of the DUT.  

 

(16) sLeq: Short Equivalent Continuous Sound Level (Short Leq, 125ms) 

This panel setting will display the short equivalent continuous sound level. The value is time-

averaged over continuous 125 ms.  

 

(17) sLeqA: Short Equivalent Continuous Sound Level (Short Leq, 125ms) (A-Weighted) 

This panel setting will display the A-weighted short equivalent continuous sound level. The 

value is time-averaged over continuous 125 ms.  

 

(18) TDac: Single-Channel Time Delay Measurement via Auto Correlation 

White noise will be generated from Output Ch.A by pressing the start button of the Signal 

Generator. The superimposed direct and reflected signals from Input Ch.A will be captured 

and analyzed by the Oscilloscope and Spectrum Analyzer. The time delay between them will 

be measured by locating the second highest auto correlation peak along the time axis. The 

corresponding auto correlation coefficient will also be displayed. A positive coefficient 

indicates that the superimposed two signals are positively correlated and vice versa. A 

deadband of 0.25ms is configured in [Spectrum Analyzer Processing] by default to enforce a 

minimum interval between the first and second highest auto correlation peaks in order to 

avoid false peak identification.  

 

(19) TDcc: Dual-Channel Time Delay Measurement via Cross Correction (oB->iB) 

White noise will be generated from Output Ch.B by pressing the start button of the Signal 

Generator. The signals from Input Ch.A and Ch.B will be captured and analyzed by the 

Oscilloscope and Spectrum Analyzer. The time delay between them will be measured by 

locating the highest cross correlation peak along the time axis. The corresponding cross 

correlation coefficient will also be displayed. A positive coefficient indicates the two signals 

are positively correlated and vice versa. The signal fed to Input Ch.B can also be a loopback 

signal from Output Ch.B.  If that is the case, it is assumed that the loopback is done through 

UAC-232 Mix Control without any external connection. The Output Ch.A is set to NONE to 

cut off the loopback from Output Ch.A to Input Ch.A. The test signal will be output from 

Output Ch.B only. This loopback method introduces a system lag that is a function of 

sampling rate (e.g. 625μs@48kHz, 250μs@192kHz). It can be removed from the measured 

time delay using UDDP (User Defined Data Point).  This corrected time delay will also be 

shown. 

 

(20) TDgcc: Dual-Channel Time Delay Measurement via Generalized Cross Correction     

(oB->iB) 
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This panel setting is similar to TDcc, except that [Spectrum Analyzer Processing]> “Intra-

Frame Processing” >“Generalized Cross Correlation” checkbox is ticked. Generalized cross 

correlation can be used with more general test signals such as live speech or music, while 

cross correlation can only be used with test signals with a flat spectrum such as white noise 

and MLS.  

  

The sampling rate for VT RTA-268A/B is configured to be 48kHz for all the 20 panel 

settings above, while that for VT RTA-268C is configured to be 192kHz. Note that under 

ASIO, changing sampling rate may cause reordering of the device list under MME. If that 

happens, you just need to reconfigure the Device No. under MME.  

 

 

1.8 More Acoustic Analysis Functions Available in Multi-

Instrument Pro or Above 

Multi-Instrument is very versatile and supports a comprehensive set of acoustic 

measurements. To highlight a few not mentioned in the previous sections: Reverberation 

(including RT60), Speech Intelligibility (including STI), ANSI / CEA-2010 Subwoofer Peak 

SPL Test, Cumulative Spectral Decay, Speaker Rub & Buzz, Sound Quality (loudness, 

loudness level, sharpness, articulation index, etc.), etc.  Some of these functions are only 

available in Multi-Instrument Pro or above.  Please refer to Multi-Instrument software 

manual for more details. 

 

 

1.9 List of Audio Test WAV Files (AudioTestCD.zip) 

Track Description Length 

(second) 

Recommended Panel 

setting to be used 

1 Pink Noise in Phase (-1dBFS) 298 OCT1 ~ OCT24 

OCT1spl, OCT3spl 

2 Pink Noise out of Phase (-1dBFS) 298  

3 White Noise in Phase (-1dBFS) 298 FRwhite 

4 White Noise out of Phase (-1dBFS) 298  

5 Log Sweep 20Hz~20kHz (-1dBFS) 60  

6 Log Sweep 20Hz~20kHz out of Phase (-1dBFS) 60  

7 Linear Sweep 20Hz~20kHz (-1dBFS) 60  

8 Linear Sweep 20Hz~20kHz out of Phase (-1dBFS) 60  

9 Log Sweep 20Hz~200Hz (-1dBFS) 60  

10 Log Sweep 20Hz~200Hz out of Phase (-1dBFS) 60  

11 Linear Sweep 20Hz~200Hz (-1dBFS)  60  

12 Linear Sweep 20Hz~200Hz out of Phase (-1dBFS) 60  

13 Log Sweep 2kHz~20kHz (-1dBFS) 60  

14 Log Sweep 2kHz~20kHz out of Phase (-1dBFS) 60  

15 Linear Sweep 2kHz~20kHz (-1dBFS) 60  

16 Linear Sweep 2kHz~20kHz out of Phase (-1dBFS) 60  

17 Log Sweep 20Hz~20kHz (-1dBFS) 0.683 FRswlog 

18 Log Sweep 20Hz~20kHz out of Phase (-1dBFS) 2.73  

19 Linear Sweep 20Hz~20kHz (-1dBFS) 0.683 FRswlin 

20 Linear Sweep 20Hz~20kHz out of Phase (-1dBFS) 2.73  

21 MultiTone32Octave1/3 in Phase (-1dBFS) 60 FRmt 

22 MultiTone32Octave1/3 out of Phase (-1dBFS) 60  



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             22                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

23 1kHz (0dBFS) 60  

24 1kHz (-1dBFS) 60 THDcd 

25 1kHz (–3dBFS) 60  

26 1kHz (–10dBFS) 60  

27 1kHz (–60dBFS) 60  

28 60Hz and 7kHz  mixed at 4: 1 (-1dBFS) 60 IMDsmp 

29 250Hz and 8kHz mixed at 4: 1 (-1dBFS) 60 IMDdin 

30 19kHz and 20kHz mixed at 1: 1 (-1dBFS) 60 IMDccif 

31 1kHz Square (-1dBFS) 60  

32 Digital Silence 60  

33 LeftRight (English) 60  

34 Left Right Center Surround (English) 60  

35 LeftRight (Chinese) 60  

36 Left Right Center Surround (Chinese) 60  

37 12.5 Hz (-1dBFS) 60 1/3 Octave Band 1 

38 16 Hz (-1dBFS) 60 1/3 Octave Band 2 

39 20 Hz (-1dBFS) 60 1/3 Octave Band 3 

40 25 Hz (-1dBFS) 60 1/3 Octave Band 4 

41 31.5 Hz (-1dBFS) 60 1/3 Octave Band 5 

42 40 Hz (-1dBFS) 60 1/3 Octave Band 6 

43 50 Hz (-1dBFS) 60 1/3 Octave Band 7 

44 63 Hz (-1dBFS) 60 1/3 Octave Band 8 

45 80 Hz (-1dBFS) 60 1/3 Octave Band 9 

46 100 Hz (-1dBFS) 60 1/3 Octave Band 10 

47 125 Hz (-1dBFS) 60 1/3 Octave Band 11 

48 160 Hz (-1dBFS) 60 1/3 Octave Band 12 

49 200 Hz (-1dBFS) 60 1/3 Octave Band 13 

50 250 Hz (-1dBFS) 60 1/3 Octave Band 14 

51 315 Hz (-1dBFS) 60 1/3 Octave Band 15 

52 400 Hz (-1dBFS) 60 1/3 Octave Band 16 

53 500 Hz (-1dBFS) 60 1/3 Octave Band 17 

54 630 Hz (-1dBFS) 60 1/3 Octave Band 18 

55 800 Hz (-1dBFS) 60 1/3 Octave Band 19 

56 1250 Hz (-1dBFS) 60 1/3 Octave Band 21 

57 1600 Hz (-1dBFS) 60 1/3 Octave Band 22 

58 2000 Hz (-1dBFS) 60 1/3 Octave Band 23 

59 2500 Hz (-1dBFS) 60 1/3 Octave Band 24 

60 3150 Hz (-1dBFS) 60 1/3 Octave Band 25 

61 4000 Hz (-1dBFS) 60 1/3 Octave Band 26 

62 5000 Hz (-1dBFS) 60 1/3 Octave Band 27 

63 6300 Hz (-1dBFS) 60 1/3 Octave Band 28 

64 8000 Hz (-1dBFS) 60 1/3 Octave Band 29 

65 10000 Hz (-1dBFS) 60 1/3 Octave Band 30 

66 12500 Hz (-1dBFS) 60 1/3 Octave Band 31 

67 16000 Hz (-1dBFS) 60 1/3 Octave Band 32 

68 20000 Hz (-1dBFS) 60 1/3 Octave Band 33 

69 999.9481201 Hz (-1dBFS) 60 THD 

70 One 0.5ms Inverted Saw Tooth Pulse Every 100ms 

(-1dBFS) 

1 Polarity Test 

 

Note that you can compare the sound level of the in-phase signal with that of the out-of-

phase signal to judge whether you need to swap the polarity of the speakers in one channel.  
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1.10 Operation Notes 

 The sound level of the test signal should be at least 30 dB higher than that of the 

background noise in order to achieve sufficient signal-to-noise ratio in the measurement. 

 The volume of the test signal should be adjusted such that the input peak level (displayed 

at the upper right corner of the screen) is in the range of 10%~95% (preferably around 

85%). This is to ensure sufficient measurement accuracy and at the same time avoid 

distortion caused by input saturation. When the input peak level reaches 100% (the 

bar turns fully red), the results cannot be trusted.  However, please note that under 

the 32-bit float mode, this is not true when the digital gain is greater than 0dB.  
 

 
 

 You can change the number of frames for averaging by right clicking anywhere within 

the Spectrum Analyzer window and selecting [Spectrum Analyzer Processing]> “Inter-

Frame Processing”> “Linear Average” and choose a number in the “Frames” field. 

 You can change the frequency weighting by right clicking anywhere within the Spectrum 

Analyzer window and selecting [Spectrum Analyzer Processing]>“Intra-Frame 

Processing” and choose a weighting profile in the “weighting” field. 

 You can save a panel setting file via [Setting]>[Save Current Panel Setting]  

 You can load a panel setting file via [Setting]>[Load Panel Setting].  

 You can configure your own Hot Panel Setting Toolbar via [Setting]>[Configure Hot 

Panel Setting Toolbar]. 

 You can lock the panel setting via [Help]>[Lock Panel Setting]. 

 You can unlock the panel setting via [Help]>[Unlock Panel Setting]. 

 You can set or change the password for unlocking the panel setting via 

[Setting]>[Change Password]. 

 

 

1.11 UAC-232 Control Panel 

UAC-232 Control Panel is installed during driver installation.  Normally, there is no need to 

open it as the default settings will work perfectly.  Please refer to Section 1.4.3.1.1 for details. 

Note that all the settings on the control panel are stored in the driver on the computer rather 

than the audio interface hardware. 
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1.12 UAC-232 Mix Control 

 
 

UAC-232 Mix Control is an application designed to control the internal mixer settings of 

UAC-232. It can be installed manually if needed. Its installation file 

RTA268ABC_Mix_Control.msi is located in the Drivers\VTRTA268ABC directory in the 

CD. When you install the Multi-Instrument software, a copy of it will also be installed in the 

software installation directory\Drivers\VTRTA268ABC.  Run it to manually install the utility 

program if necessary. 

 

Normally, there is no need to use it as the default settings from Virtins Technology will work 

perfectly.  As mentioned previously, the digital gain settings for input channels 1&2 should 

be kept at 0dB in order not to invalidate the entered calibration data. Under the 32-bit float 

mode, the recording quality will not be degraded by the digital gain settings. Please note that 

the digital gain settings for XLR condenser microphones (with 48V phantom power on), 

XLR dynamic microphones (with 48V phantom power off), TRS line-level input (with HiZ 

off), and TS Guitar/Bass input (with HiZ on) are kept separately in the hardware.  The audio 

interface can recognize the input device connected automatically and set the corresponding 

digital gain.  For the measurement microphone used here, 48V phantom power must be 

switched on and HiZ must be kept off, this will not only ensure the microphone to 

function correctly, but also set its correct digital gain settings (i.e. 0dB)  
 

The Loopback button is switched off by default.  If it is turned on, the signals input through 

the input jacks 1 & 2 and the stereo signals output from the computer will be mixed and then 

input to the computer again (looped back).  This function has its very particular use in time 

delay measurement, which will be introduced later.  

 

Music mode will keep the two input channels separate while Streaming mode will merge 

them into a mono channel. Music mode is selected by default. It should be kept in that mode 

generally for test and measurement applications. 

 

Note that all the settings on UAC-232 Mix Control are stored in the audio interface hardware 

rather than the software on the computer. 

 

 



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             25                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

1.13 Time Delay Measurement 

Multi-Instrument supports a few methods for time delay measurement. Only a subset of them 

is introduced here. 

 

1.13.1 Two-channel Time Delay Measurement using Cross Correlation 

 

Cross correlation can be used to measure the time delay between the signals in two channels 

which are originated from the same source.  Very often, the signal in one channel is obtained 

by connecting directly to the output channel that generates the signal.  This is called a 

loopback.  It is used as a time reference.  

  

 
 

 

The figure above shows the connection diagram for two-channel time delay measurement 

with a loopback. The signal output by the signal generator will go through two different paths 

after the external signal splitter: one is looped back directly to Input Ch. B, the other goes 

through the speaker, air and microphone before entering Input Ch. A. As the sound travels 

much slower than the electric signal, the signal received in Input Ch. A will be delayed 

considerably compared with that in Input Ch. B. This time delay can be measured using the 

(Linear) Cross Correlation function of the Spectrum Analyzer in Multi-Instrument. It is 

reflected by the location of the cross correlation peak on the time axis. A positive time delay 

value means that the signal in Input Ch. A is delayed and vice versa. The correlation peak 

can be in either positive direction or negative direction.  A positive peak shows that the two 

signals are positively correlated and vice versa. The stimulus used must be a wide-band 

signal with a “white” (i.e. flat) spectrum, such as white noise, MLS or unit impulse. This is to 

ensure only a single prominent correlation peak located right at the point of the time delay on 

the time axis.  In the situations where the signal is not generated intentionally by the testing 

equipment (e.g. live speech or music) or when there are strong background noises and 

reverberation, (Linear) Generalized Cross Correlation should be used instead. Generalized 

Cross Correlation effectively whitens the signal before performing cross correlation and as a 

result, the signal-to-noise ratio of the measurement is greatly improved.  The Generalized 

Cross Correlation flag can be set via [Spectrum Analyzer Processing]>“Intra-Frame 

Processing”>“Generalized Cross Correlation”.  More information on the Cross Correlation 

function can be found in the software manual.   

 

If there are two simultaneous output channels carrying the same test signal, then there is no 

need to split the output signal in the above connection diagram.  Simply wire Output Ch.A to 

the speaker, and loopback Output Ch.B to Input Ch.B (see figure below). An external cable is 

still needed for the loopback connection.  The signal generated in Output Ch.A and Output 

Ch.B must be the same for this connection method. 

 

Audio Interface 
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The easiest way to do the loopback is actually to use the loopback switch on UAC-232 Mix 

Control, as shown in the following diagram.  No external splitter and loopback cable are 

required. The only issue is that it provides a loopback for both channels.  With Multi-

Instrument, this issue can be solved through stereo output by selecting “A&B” as the output 

channels, setting the signal in Output Ch.A to “None”, and generating the test signal only 

through Output Ch. B.  This effectively breaks the loopback from Output Ch.A to Input Ch.A, 

leaving only Output Ch.B and Input Ch.B connected internally.  In this case, the speaker 

should be connected to Output Ch.B, via either the balanced line-level TRS output jack or the 

headphone jack.  The amplitude of the loopback signal can be controlled only through the 

Signal Generator in Multi-Instrument, as well as the Windows Volume Control if MME is 

used for DAC.  The output volume knobs on the audio interface panel and the input digital 

gain settings will not affect it.  It is possible to generate the test signal (e.g. music) using an 

external program, such as Windows Media Player or YouTube, instead of the Signal 

Generator of Multi-Instrument. In this case, be sure to put the volume of Output Ch.A to 0% 

using the stereo balance control under Windows Sound Playback Control Panel.   

 

 
 

In the diagram above, the signal from the input jack always lags the loopback signal by at 

least a fixed amount of time due to the additional DAC and ADC processes. This system 

introduced time lag varies with the sampling rate, as shown below.  It should be subtracted 

from the measured time delay.  This can be done using User Defined Data Point (UDDP) in 

Multi-Instrument, in order to display directly the time delay or time delay derived variables, 

such as distance or direction of sound source.  

 
Sampling 

Rate 

44.1kHz 48kHz 88.2kHz 96kHz 176.4kHz 192kHz 

Lag (μs) 680 625 420 385 272 250 

 

Audio Interface 

Audio Interface 
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1.13.2 Single-channel Time Delay Measurement using Auto Correlation 

 

 

 
 

 

The above figure shows the connection diagram for single channel time delay measurement. 

It measures the time delay in two signals superimposed in one channel.  No loopback is 

needed. It can be used when two channel time delay measurement is not possible or 

convenient.  The time delay is measured by identifying the location of the second auto 

correlation peak on the time axis.  The test signals that can be used in this method are similar 

to those used in the cross correlation methods described previously.  The drawback of this 

method is that the signal-to-noise ratio is lower.  Please refer to the section for Auto 

Correlation function in the software manual for details.   

 

 

1.13.3 Single-Channel Time Delay Measurement using Pulse Emission 

 

This is a conventional and widely used approach.  Unlike the aforementioned correlation 

methods that typically involve continuous stimulation of the system under test, the pulse 

emission method requires brief pulse emissions to ensure easy separation of the echo from 

the emission along the time axis.  The former is very robust and immune to noises due to the 

large amount of energy pumped into the system. However, the correlation methods require 

the waveforms of the two signals, between which the time delay is to be measured, are more 

or less similar.  If this condition cannot be satisfied, then the pulse emission method can be 

used instead.  

 

Multi-Instrument boasts an intelligent algorithm that automatically measures the time delay 

between emission and echo or multiple echoes, even in very harsh environment such as deep 

oil wells. It requires a license of Multi-Instrument Full Package.  Please refer to the Echo 

section of the software manual for details.   

 

 

1.14 Audio and Ultrasound Analysis 

The highest sampling rate supported by the audio interface is 192 kHz and its bandwidth 

under this sampling rate is from 9Hz to 92kHz. Thus it has the potential to measure sound 

beyond the audio frequency range.  The microphones that come with RTA-268A/B/C have 

frequency response specifications: 20Hz~31.5kHz, 20Hz~20kHz, and 3Hz~50kHz, 

respectively. Outside the specified ranges, the frequency response may not be that flat.  

Audio Interface 



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             28                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

Again, ASIO driver is recommended and the sampling rate 192 kHz should be used for 

infrasound and ultrasound measurements. 
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2 Specifications 

2.1 VT RTA-268A/B/C Hardware Configuration 

 RTA-268A RTA-268B RTA-268C 

Measurement Microphone M215 

 

 
 

M215L 

 

 

M50 

 

 

XLR-to-USB Audio 

Interface 

 

 

UAC-232 

 
 

2.2 Overall VT RTA-268A/B/C Specifications 

 RTA-268A RTA-268B RTA-268C 

Frequency Range 20Hz~31.5kHz 20Hz~20kHz 9Hz~50kHz 

Sound Level Measurement 

Range 

20dB~126 dB 22dB~138dB 22dB~128dB 

Sampling Rate 44.1 kHz, 48 kHz, 88.2 kHz, 96 kHz, 176.4 kHz, 192 kHz 

Bit Depth 32-bit Float / 24-bit 

Number of Input Channels 2 

Number of Output Channels 2 

Frequency Accuracy 0.001% 

Frequency Weighting Flat, A, B, C, Z, ITU-R 468 

Time Weighting Linear, Exponential 

(Equivalent continuous sound level (Leq) fully complies with IEC61672 

Sound Level Measurement 

Accuracy 

± 0.3 dB at 94dB, 1kHz after calibration 

Sound Level Calibration Calibrated using Type 1 Sound Level Calibrator 

Octave Analysis 1/1,1/3,1/6,1/12,1/24,1/48, 1/96  (Complies with IEC61260) 

Other Functions THD, THD+N, SINAD, SNR, SMPTE IMD, DIN IMD, CCIF2 IMD, 

Frequency Response, RT60, etc. 

 

Much more functions are described in the software manual.  

USB Interface USB 2.0 

USB Audio USB Audio Class 2.0 (driver installation required) 

Power Supply USB bus powered (5V) 

System Requirements Windows 10/11, 64 bit.  Minimum Screen Resolution: 1024  600 

Calibration Individually calibrated.  

 

2.3 UAC-232 Audio Interface Specifications 

 Input Impedance Max. Voltage Dynamic Range XLR 

Phantom 

Power 

Left (Input 1):  

XLR/TRS/TS(HiZ) Combo Jack 
XLR: 2.7 kΩ 

 

TRS: 4 kΩ / 1 MΩ 

(when HiZ on) 

XLR: 2.35Vp 

 

TRS: 23.0Vp / 

4.30Vp (when 

HiZ on) 

XLR: 134 dB 

 

TRS: 129 dB 

TS(HiZ): 123 dB 

48V 

Right (Input 2):   

XLR/TRS Combo Jack 
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 Output Impedance Max. Voltage 

Left (Output 1): TRS (balanced) Jack 100Ω 9.0Vp 

(adjustable through volume 

knob) 
Right (Output 2): TRS (balanced) Jack 

Headphone 12Ω 4.4Vp 

(adjustable through volume 

knob) 

 
MIDI IN/OUT (5-pin DIN connectors) 

Input Frequency Response 44.1 kHz: 20Hz~20kHz, +0.1 dB / −0.2 dB 

-3dB: 9Hz~21.8kHz 

 

48 kHz: 20Hz~20kHz, ±0.21dB 

-3dB: 9Hz~23.8kHz 

 

96 kHz: 20Hz~40kHz, ±0.22dB 

-3dB: 9Hz~47.6kHz 

 

192 kHz: 20Hz~80kHz, +0.1 dB / −0.2 dB 

-3dB: 9Hz~91.8kHz 

TRS Output Frequency Response 44.1 kHz: 20Hz~20kHz, +0.0 dB / −0.1 dB 

-3dB: 1.9Hz~21.1kHz 

 

48 kHz: 20Hz~20kHz, ±0.1dB 

-3dB: 1.9Hz~22.8kHz 

 

96 kHz: 20Hz~40kHz, ±0.1dB 

-3dB: 2.1Hz~45.6kHz 

 

192 kHz: 20Hz~80kHz, +0.0 dB / −1.0 dB 

-3dB: 2.1Hz~93.2kHz 

Headphone Output Frequency Response 44.1 kHz: 20Hz~20kHz, +0.0 dB / −0.5 dB 

-3dB: 1.5Hz~20.9kHz 

 

48 kHz: 20Hz~20kHz, ±0.3dB 

-3dB: 1.5Hz~22.8kHz 

 

96 kHz: 20Hz~40kHz, ±0.1dB 

-3dB: 1.6Hz~45.6kHz 

 

192 kHz: 20Hz~80kHz, +0.0 dB / −1.0 dB 

-3dB: 1.7Hz~95.2kHz 
USB Connector Type C 

Power Consumption Max. 2.5W 

Dimension 164 mm (W) × 105.5 mm (D) × 65 mm (H) 

Weight 355g 
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Typical Magnitude Frequency Response of XLR Input @ Sampling Rate 192kHz 

 

 
THD, THD+N, SNR, SNAD, ENOB of XLR Input @ 1kHz, 1Vp 
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SMPTE IMD of XLR Input @ 1Vp 

 

 
Typical Magnitude Frequency Response of Balanced Line Output @ Sampling Rate 

192kHz 
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Typical Magnitude Frequency Response of Stereo Headphone Output @ Sampling Rate 

192kHz 

 

2.4 Measurement Microphone M215 Specifications (for VT RTA-268A) 

Transducer Type ½” low-noise pre-polarized condenser 

Polar Pattern Omni-directional 

Sensitivity (±2dB) 40 mV/Pa 

Frequency Response 20Hz ~ 31.5kHz  

Power Supply 48V Phantom Power 

Max. SPL (<1% THD) 135dB 

Equivalent Noise Level <18 dBA 

Output Impedance <75 Ω 

Temperature Coefficient (dB/℃) 0.009 

Humidity Coefficient (dB/%RH) 0.001 

Pressure Coefficient (dB/kpa) 0.008  

Length 155mm 

Weight 120g 

Connector 3-pin XLR  

Compliance IEC 61094 and IEC 61672 Class 1 
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Typical Polar Pattern 

 

 

 
Typical Frequency Response 

 

 

2.5 Measurement Microphone M215L Specifications (for VT RTA-268B) 

Transducer Type ½” low-noise pre-polarized condenser 

Polar Pattern Omni-directional 

Sensitivity (±2dB) 10 mV/Pa 

Frequency Response 20Hz ~ 20kHz  

Power Supply 48V Phantom Power 

Max. SPL (<1% THD) 145dB 

Equivalent Noise Level <20 dBA 

Output Impedance <75 Ω 

Temperature Coefficient (dB/℃) 0.009 

Humidity Coefficient (dB/%RH) 0.001 

Pressure Coefficient (dB/kpa) 0.008  

Length 155mm 

Weight 120g 

Connector 3-pin XLR  

Compliance IEC 61094 and IEC 61672 Class 1 
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2.6 Measurement Microphone M50 Specifications (for VT RTA-268C) 

Transducer Type Small Diaphragm low-noise pre-polarized condenser 

Polar Pattern Omni-directional 

Sensitivity (Typical) 34 mV/Pa 

Frequency Response 3Hz ~ 50kHz  

Power Supply 24~48V Phantom Power, 10mA 

Max. SPL 140dB 

Equivalent Noise Level <20 dBA 

Output Impedance 65Ω  

Minimum Output Load 600Ω  

Dimension 229×22mm 

Weight 225g 

Connector 3-pin XLR  

 

 

 
Typical Polar Pattern 

 

 
Typical Frequency Response 

 

Note: This is only a typical frequency response chart. The measurement microphone M50 is 

calibrated individually and the calibration data is included in the product package. 

 

 

2.7 Multi-Instrument Software Specifications 

A complete Multi-Instrument software package consists of basic and add-on modules with all 

features in each of them. The basic modules include Oscilloscope, Spectrum Analyzer, 

Signal Generator, Multimeter, Derived Data Point Viewer, Derived Data Curve, and General 

Functions.  The add-on modules include Spectrum 3D Plot, Data Logger, LCR Meter, Device 

Test Plan, Vibrometer, and Dedicated Hardware Support.  
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There are six license levels to access the basic modules: Sound Card Oscilloscope, Sound 

Card Spectrum Analyzer, Sound Card Signal Generator, Multi-Instrument Lite, Multi-

Instrument Standard, and Multi-Instrument Pro.  The add-on modules need to be purchased 

separately. They can only run with Multi-Instrument Lite, Standard, or Pro, except that 

Vibrometer can only run with Multi-Instrument Standard or Pro.  The following table shows 

the function allocation among different license levels.  Please note that a license of Multi-

Instrument Full Package contains Multi-Instrument Pro and all add-on modules. 
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Legend:  - Function available    * - Function available in Multi-Instrument Full Package only 
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Legend:   Blank - Function available if purchased      Shaded Blank - Function NOT available in that license level 
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3 Multi-Instrument Software License Information 

3.1 License Types 

 

The License of Multi-Instrument software has six levels and six add-on modules/functions. 

The six levels are: Sound Card Oscilloscope, Sound Card Spectrum Analyzer, Sound Card 

Signal Generator, Multi-Instrument Lite, Multi-Instrument Standard, Multi-Instrument Pro. 

The six add-on modules/functions are: Spectrum 3D Plot, Data Logger, LCR Meter, Device 

Test Plan, Vibrometer, and Dedicated Hardware Support.  

 

The license contained in the standard VT RTA-268A/B/C package is a hardkey activated 

Multi-Instrument Pro license, without any add-on modules/functions. No softkey (activation 

code) is provided.  The software will run under the licensed mode as long as the USB 

hardkey (dongle) is connected to your computer before you launch the Multi-Instrument 

software.  

 

Note: If the software is launched without the USB hardkey connected to the computer, it will 

enter into 21-day fully functional trial mode, unless the software is activated by a softkey 

(activation code), which is NOT included in the standard VT RTA-268A/B/C package and 

should be purchased separately as a brand-new license if needed.   

 

 

3.2 License Upgrade from One Level to Another 

 

You can purchase an upgrade of the license, e.g. from Multi-instrument Pro to Multi-

Instrument Pro + Data Logger, at any time if necessary.  After you purchase the upgrade, a 

small upgrade package file will be sent to you via email. You can then use it to upgrade the 

license information inside the USB hardkey by selecting [Start]>[All Programs]>[Multi-

Instrument]>[VIRTINS Hardware Upgrading Tool] on your Windows desktop.  

 

 

3.3 Software Upgrade in the Same License Level 

 

Software upgrade in the same license level (if the hardkey is still supported by the new 

version), e.g. from Multi-Instrument 3.0 Pro to Multi-Instrument 3.1 Pro, is always FREE. 

You just need to download the new version from our website and install it on any computer.  

 

Thus, please do check frequently with our website to see if a new version or build is 

available. 

 

 

4 Warranty 

 

Virtins Technology guarantees this product against defective materials and manufacutring 

defects for a period of 12 months. During this period of warranty, a replacement of the faulty 

part will be shipped to the buyer's address free of charge upon receiving and verifying the 



VT RTA-268A/B/C Manual Rev. 1.6 

 

www.virtins.com                                                             46                              Copyright © 2010-2025 Virtins Technology 

 

Virtins Technology 

returned faulty part. The Warranty is only applicable to the original buyer and shall not be 

transferable. The warranty shall exclude malfunctions or damages resulting from acts of God, 

fire, civil unrest and/or accidents, and defects from using wrong electrical supply/voltage 

and/or consequential damage by negligence and/or abuse, as well as use other than in 

accordance with the instructions for operation. The Warranty shall immediately cease and 

become void if the hardware is found to have been tampered, modified, repaired by any 

unauthorised person(s). Decisions by Virtins Technology on all questions relating to 

complaints as to defects either of workmanship or materials shall be deemed conclusive and 

the buyer shall agree to abide by such decisions. 

 

 

5 Disclaimer 

 

This document has been carefully prepared and checked. No responsibility can be assumed 

for inaccuracies. Virtins Technology reserves the right to make changes without prior notice 

to any products herein to improve functionality, reliability or other design aspects.  Virtins 

Technology does not assume any liability for loses arising out of the use of any product 

described herein; neither does its use convey any license under its patent rights or the rights 

of others. Virtins Technology does not guarantee the compatibility or fitness for purpose of 

any product listed herein. Virtins Technology’s products herein are not authorized for use as 

components in life support services or systems. Virtins Technology should be informed of 

any such intended use to determine suitability of the products.  


